39

Составить программу в паскалес клавиатуы вводятся 5 чисел

shura1171 04 сентября 2024

Составить программу в паскалес клавиатуы вводятся 5 чисел. После ввода каждого числа выводим среднее арифметическое введенной частиP.S. Пять чисел нужно выразить через одну переменную

категория: информатика

64

Var pr,sum,n: real; i: integer; Beginwrite ('Вводите числа: '); for i: =1 to 5 do begin readln (n); sum: =sum+n; end; pr: =sum/5; writeln ('среднее арифметическое равно: ',pr); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...