58

Составить программу вычисления площади поверхности конуса

torrent 09 марта 2025

Составить программу вычисления площади поверхности конуса

категория: информатика

47

1. Боковая площадь пов-ти конусаvar r, l: integer; begin readln (r, l); writeln (pi*r*l); end. 2. Полная площадь пов-ти конусаvar r, l: integer; begin readln (r, l); writeln (pi*r*(r+l); end. Примечание: r- радиус, l — образующаяЕсли l неизвестна, ее можно вычислить по формуле l=sqrt (r*r+h*h), где h — высота конуса

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...