74

Составьте программу для вычисления синуса угла заданного в градусах…

stepura 16 января 2025

Составьте программу для вычисления синуса угла заданного в градусах в паскаль

категория: информатика

41

Var ugol: real; begin write ('Ugol='); readln (ugol); writeln (sin (ugol*pi/180): 0:2); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...