63

Составьте программу, которая будет определять тип треугольника…

agent8904 12 февраля 2025

Составьте программу, которая будет определять тип треугольника, если пользователь введет его самый большой угол. (программа турбопаскаль)

категория: информатика

55

var alpha: real; begin read (alpha); if alpha > 90 then write ("tupougolnyj"); if alpha=90 then write ("prjamougolnyj"); if alpha < 90 then write ("ostrougolnyj"); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...