63

Составьте программу, определяющую номер координатной четверти…

fordanio 16 декабря 2024

Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами (x,y). Числа x,y введите склавиатуры. Пример ввода: -5 7Пример вывода: 2

категория: информатика

59

Var x,y: real; begin write ('X='); readln (x); write ('Y='); readln (y); if (x>0) and (y>0) then writeln (1) else if (x<0) and (y>0) then writeln (2) else if (x<0) and (y<0) then writeln (3) else if (x>0) and (y<0) then writeln (4); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...