60

Составьте программу в паскале…

sleep 10 марта 2025

Составьте программу в паскале, которая находит наименьшее из чисел кратное 3. Количество чисел не меньше 1000.

категория: информатика

33

const inf=32767; var a, min: integer; begin min: =inf; while not eoln do begin read (a); if (a < min) and (a mod 3=0) then min: =a; end; if min < inf then writeln (min) else writeln ('Нет чисел, кратных 3-ем'); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
skarasev8, 10 марта 2025
1. Написать программу
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...