61

Составьте программу вычисления количеств трехзначных чисел…

eugenecheban 04 марта 2023

Составьте программу вычисления количеств трехзначных чисел, у которых сумма цифр является четнымчислом.

категория: информатика

52

var i1, i2, i3:1… 9; //Цифры трехзначного числа i, n: integer; //n — количество трехзначных чисел, у которых … begin n: =0; //Обнуляем счетчик for i: =100 to 999 do //Перебираем все трехзначные числа и считаем количество begin i1: =i div 100; i2: =(i mod 100) div 10; i3: =i mod 10; if (i1+i2+i3) mod 2=0 then n: =n+1; end; writeln ('Количество трехзначных чисел, у которых сумма цифр является четным числом равна: ', n); //Выводим количествоend. Если все правильно, отметь решение как лучшее)

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...