51

Составьте программу вычисления значения функции y по формуле…

malvina 25 февраля 2025

Составьте программу вычисления значения функции y по формуле y=tgx-\x\ (\-это модуль) , для которой значение аргумента x введите склавиатуры.

категория: информатика

44

var x, y: real; begin writeln ('Введите x'); readln (x); y: =(sin (x) / cos (x) — abs (x); //sin (x) /cos (x) — это тангенс writeln (y); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
biggrei, 25 февраля 2025
8X битов=32 Кбайт Найдите икс?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...