80

СРОЧНО! Напишите программу, которая вычисляет 2 в степени 100…

nighthide 06 сентября 2024

СРОЧНО! Напишите программу, которая вычисляет 2 в степени 100, 3 в степени 50, 2+2*2, корень из 3. В ответе, помимо текста самой программы, укажите результат выполнения программы.

категория: информатика

78

Не совсем понятно условие, и автор в личной переписке не смог сказать ничего более внятного… Тем не менее, вот решение: Program Power; begin writeln ('2^100=',power (2,100); writeln ('3^50=',power (3,50); writeln ('2+2*2SQRT (3)=', 2+2*2*sqrt (3); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...