70

СРОЧНО! Составьте программу…

formlikom 19 октября 2024

СРОЧНО! Составьте программу, определяющую максимальное из всех вводимых вами чисел. Концомввода чисел является введенное число 0.

категория: информатика

98

Program Pr1; uses crt; var max,a: integer; Beginclrscr; max: =0; a: =1; while a<>0 do begin readln (a); if a>max then max: =a; end; writeln (max); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...