55

Требуется написать программу на языке Паскаль или Бейсик…

cg-sklad 13 марта 2025

Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатурычисел.

категория: информатика

69

var a: real; n,i: integer; begin n: =0; for i: =1 to 30 do begin readln (a); if a<15 then n: =n+1 end; writeln (n); end. Язык Pascal

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...