48

Задача: Написать программу вычисления суммы всех двузначных…

gvalt 23 марта 2023

Задача: Написать программу вычисления суммы всех двузначных чиселS=10+11+12+… +99 для QBasic

категория: информатика

54

Program vsum; var a,b,x: integer; const error='Error! Enter two-digit number.'; begin Write ('Enter a='); ReadLn (a); if (a <= 99) and (a >=10) then begin Write ('Enter b='); ReadLn (b); if (b <= 99) and (b >=10) then begin x: =a+b; WriteLn ('a+b=',x); end else Write (error); exit; end else WriteLn (error); exit; end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...