40

3. Автомобиль сначала ехал по шоссе 2 часа на максимальной скорости

farmagoria 04 февраля 2025

3. Автомобиль сначала ехал по шоссе 2 часа на максимальной скорости. Затем он 3 часа ехал по лесной дороге, при этом его скорость уменьшилась в 4 раза. Составить программу, которая позволяет ввести максимальную скорость автомобиля и находит расстояние, которое проехал автомобиль, и его среднюю скорость.

категория: информатика

37

var v,srv,s: real; begin writeln ('Введите максимальную скорость автомобиля'); readln (v); s: =v*2+(v/4)*3; srv: =s/5; writeln ('Расстояние, пройденное автомобилем: ',s,', средняя скорость: ',srv); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...