45

ОЧЕНЬ СРОЧНОПривет, мне нужна помощь с заданием по информатике

simpla_the_best 10 сентября 2024

ОЧЕНЬ СРОЧНОПривет, мне нужна помощь с заданием по информатике. С таблицей Pascal. Написать программу для нахождения площади кольца, внешний радиус которого равен R1, а внутренний R2, (R1>R2). Протестировали программу для R1=5,6 , R2=3,8. Проверить ответ на калькуляторе

категория: информатика

95

var r1, r2: real; begin write ('R1='); readln (r1); write ('R2='); readln (r2); writeln ('Площадь кольца равна ', pi*(r1*r1 — r2*r2); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...