67

РЕШИТЕ ПОЖАЛУЙCТА! ОЧЕНЬ СРОЧНО! К 6-ти ЧАСОМ ВЕЧЕРА!

gekko 05 марта 2023

РЕШИТЕ ПОЖАЛУЙCТА! ОЧЕНЬ СРОЧНО! К 6-ти ЧАСОМ ВЕЧЕРА! Составьте программу, проверяющую истинность утверждения «введенный с клавиатуры год относится к 21 веку». Оформите вывод данных на экран, используя возможности модуля CRT.

категория: информатика

41

Program Ololosha2013; uses crt; var year: integer; begin writeln ('*Alphaues is thinking… *'); writeln ('*OK*'); writeln (); writeln ('Введите год: '); readln (year); if (year>2000) and (year<2101) then writeln ('введенный год относится к 21 веку') else writeln ('введенный год НЕ относится к 21 веку'); end.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике
05 марта 2023
№1 Мощность алфавита равна 8 символов. В сообщении 20 символов. Какой его информационный объем? №2 Информационный объем сообщения 4096 бит содержит 1024 символа. Какова мощность алфавита, с помощью которого составлено это сообщение? №4 Какова мощность алфавита, с помощью которого записано сообщение, содержащее 4096 символов, если его объем составляет 1,5 Кбайта? № сколько символов содержит сообщение, записанное с помощью 16-ти символьного алфавита, если объем его составил 1/64 часть Мбайта? №6 Сообщение занимает 4 страницы по 30 строк. В каждой строке по 50 символов. Все сообщение содержит информации в 4500 байт. Какова мощность используемого алфавита? № 7 ДНК человека (генетический код) можно представить себе как некоторое слово в четырехбуквенном алфавите, где каж¬дой буквой помечается звено цепи ДНК, или нуклеотид. Сколько информации (в битах) содержит ДНК человека, содержащий примерно 1,5 х 1023 нуклеотидов?

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...