34

Составить программу, используя цикл с постусловием: Вывести на экран…

marinapro 01 марта 2023

Составить программу, используя цикл с постусловием: Вывести на экран все четные числа от 16 до 24! Только пожалуйста впаскале

категория: информатика

57

var i: integer; Begin i: =16; repeat if i mod 2=0 then writeln (i); i: =i+1; until i>24End.

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

ПОПУЛЯРНОЕ
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...