41

Задача номер 1 напечатать сумму элементов кратных одновременно двум…

fordanio 08 февраля 2025

Задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу вычислениячислового ряда для известного числа ряда N. Y=(1-2/5)+(2+4/10)+(3-8/15)+(4+16/20)+…

категория: информатика

58

program zadacha2; uses crt; var i,n,a: integer; b,y,c,l: real; beginclrscr; readln (n); a: =1; b: =2; c: =5; for i: =1 to n do begin if a mod 2=0 thenl: =a+b/celse l: =a-b/c; a: =a+1; b: =b+2; c: =c+5; y: =y+l; end; writeln (y: 2:2); readkey; end. Первую по подробней расспишите

пользователи выбрали этот ответ лучшим

Знаете другой ответ?
Другие вопросы по информатике

Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее...